Ozdat Home Feature Cars Ozdat Classifieds Event Calander Links Trade Link Tech Resource Merchandise Donate Web Mail
It is currently Mon Jun 24, 2024 11:37 pm

All times are UTC+11:00




Post new topic  Reply to topic  [ 359 posts ]  Go to page « 120 21 22 23 24 »
Author Message
PostPosted: Thu Mar 01, 2012 9:39 am 
Offline
User avatar

Joined: Sat Jul 09, 2005 6:54 pm
Posts: 1380
Location: Blue Mountains, NSW
And I must be doing something wrong. My wheels don't spin at all on boost... may need a boost controller. I think mine read about 5 psi on full noise. Might be leaking pressure somewhere, probably through the bov line venting or through early release on the watergate. I'll sort it after rego. Should be 7 at least!

_________________
Ongoing Project: 1972 Datsun 510 S13 SR20Det. http://ozdat.com/forum/viewtopic.php?f=33&t=17898
New Daily: D22 Navara (The new workhorse)
Retired 12/2016: MY98 Subaru Impreza RX
Previous Car: Restored Green 1972 Datsun 510, Hot L18


Top
   
PostPosted: Thu Mar 01, 2012 10:14 am 
Offline
User avatar

Joined: Wed Sep 09, 2009 8:58 pm
Posts: 623
for sure. will have to get some hookups for an engineer over there. I'm not going to bother with the WA process, that will take longer than I'll be here.


Top
   
PostPosted: Thu Mar 01, 2012 10:23 am 
Offline
User avatar

Joined: Sat Jul 09, 2005 6:54 pm
Posts: 1380
Location: Blue Mountains, NSW
Yeah. I'm about to get mine looked over. Will let you know how I go!

_________________
Ongoing Project: 1972 Datsun 510 S13 SR20Det. http://ozdat.com/forum/viewtopic.php?f=33&t=17898
New Daily: D22 Navara (The new workhorse)
Retired 12/2016: MY98 Subaru Impreza RX
Previous Car: Restored Green 1972 Datsun 510, Hot L18


Top
   
PostPosted: Thu Mar 01, 2012 10:18 pm 
Offline
User avatar

Joined: Wed Sep 09, 2009 8:58 pm
Posts: 623
RJB510 wrote:
And I must be doing something wrong. My wheels don't spin at all on boost... may need a boost controller. I think mine read about 5 psi on full noise. Might be leaking pressure somewhere, probably through the bov line venting or through early release on the watergate. I'll sort it after rego. Should be 7 at least!
yeah with no bleed valve in mine was sitting around 7-8-9 psi. and was happy to spin up in 2nd.
once it's tuned with 14psi, well.. :mrgreen:


Top
   
PostPosted: Thu Mar 01, 2012 10:40 pm 
Offline
User avatar

Joined: Sat Jul 09, 2005 6:54 pm
Posts: 1380
Location: Blue Mountains, NSW
Where did you tee in your boost gauge line? FPR or Boost Gauge?
I'm jealous now so need to sort it out. I'm aware that your turbo is slightly bigger too... But I can't have not spinning wheels. Not even in first. Maybe i have too much sound proofing in it...

_________________
Ongoing Project: 1972 Datsun 510 S13 SR20Det. http://ozdat.com/forum/viewtopic.php?f=33&t=17898
New Daily: D22 Navara (The new workhorse)
Retired 12/2016: MY98 Subaru Impreza RX
Previous Car: Restored Green 1972 Datsun 510, Hot L18


Top
   
PostPosted: Fri Mar 02, 2012 9:57 am 
Offline
User avatar

Joined: Wed Sep 09, 2009 8:58 pm
Posts: 623
I've teed mine in between wastegate actuator and inlet manifold (under throttle body).
It's the good ol' Turbosmart tee ($50 and free postage on ebay). I used the bracket that came with it
and spare M6 thread in the cylinder head. I'll put a pic up later.


Top
   
PostPosted: Fri Mar 02, 2012 10:11 am 
Offline
User avatar

Joined: Sat Jul 09, 2005 6:54 pm
Posts: 1380
Location: Blue Mountains, NSW
Sorry.what I said must have been confusing. I mean the gauge line. Not the boost controller. Mine seems to be reading a lot lower than I think it should. Like 5 psi.

_________________
Ongoing Project: 1972 Datsun 510 S13 SR20Det. http://ozdat.com/forum/viewtopic.php?f=33&t=17898
New Daily: D22 Navara (The new workhorse)
Retired 12/2016: MY98 Subaru Impreza RX
Previous Car: Restored Green 1972 Datsun 510, Hot L18


Top
   
PostPosted: Fri Mar 02, 2012 10:05 pm 
Offline
User avatar

Joined: Wed Sep 09, 2009 8:58 pm
Posts: 623
RJB510 wrote:
Sorry.what I said must have been confusing. I mean the gauge line. Not the boost controller. Mine seems to be reading a lot lower than I think it should. Like 5 psi.
not confusing, i just wasn't paying attention, rushing out the door to work and all :P

my boost gauge is also running directly off one of the vacuum nipples under the throttle body.


Top
   
PostPosted: Sat Mar 10, 2012 9:55 pm 
Offline
User avatar

Joined: Wed Sep 09, 2009 8:58 pm
Posts: 623
It had a wash, I took some pics.
Thinking of painting the intercooler black, and the front BRE lip will hide the sump. Will also make up a splash tray that accommodates the sump too me thinks.
Attachment:
[ attachment ]
DSC04159_10-03-2012.jpg [ 126.17 KiB | Viewed 2084 times ]
Attachment:
[ attachment ]
DSC04161_10-03-2012.jpg [ 109.94 KiB | Viewed 2084 times ]
Attachment:
[ attachment ]
DSC04163_10-03-2012.jpg [ 137.17 KiB | Viewed 2084 times ]
Attachment:
[ attachment ]
DSC04164_10-03-2012.jpg [ 126.75 KiB | Viewed 2084 times ]
Attachment:
[ attachment ]
DSC04167_10-03-2012.jpg [ 110.92 KiB | Viewed 2084 times ]
Attachment:
[ attachment ]
DSC04162_10-03-2012.jpg [ 105.24 KiB | Viewed 2084 times ]


Top
   
PostPosted: Sun Mar 11, 2012 12:26 pm 
Offline

Joined: Fri May 02, 2008 8:51 pm
Posts: 136
Location: w.a
Excellent work. You must be thrilled to be able to drive it now. Have you had it dynoed yet?

I blacked my intercooler out as it was slightly smaller than my radiator and you could see the radiator behind, mine looks heaps better blacked out. Yours looks okay ATM, still might look a little more stealth blacked out. I recommend Wurth heat resistant matt black paint.

_________________
My build-
http://ozdat.com/forum/viewtopic.php?f= ... 89#p266789


Top
   
PostPosted: Sun Mar 11, 2012 1:33 pm 
Offline
User avatar

Joined: Wed Sep 09, 2009 8:58 pm
Posts: 623
Not dynoed or tuned yet, just running standard map. Will see if I can squeeze a tune/dyno in next few weeks.
It is fun to drive.


Top
   
PostPosted: Sun Mar 11, 2012 6:20 pm 
Offline
User avatar

Joined: Sun Jul 04, 2010 10:18 am
Posts: 1572
Hey Ryan,

Looks fantastic, you must be wrapped, are you planning some other mini projects on it now beyond the tune?

Cheers,

Trent

_________________
1600 Build: http://ozdat.com/forum/viewtopic.php?f=59&t=22694


Top
   
PostPosted: Sun Mar 11, 2012 8:11 pm 
Offline
User avatar

Joined: Wed Sep 09, 2009 8:58 pm
Posts: 623
I still have to finish the door trims and mount the gauges PROPERLY... that is a project in itself. Ideally I will end up "shaping" something to sit flush with the plate the gauges are mounted in.
At the moment they are there, but you can see the gaps between the plate and the original front fascia. I want to get it right...

Beyond the tune... is pack it and send it to NSW so it's there when I arrive. Find somewhere to live, find a job, then get it engineered and licensed in NSW, then take it to the track and have some
fun. It will also be my only car/daily driver.

Oh, did I mention some 15" Longchamps would be nice too, 15x6 +30something front, 15x7(8) +15(20)ish rear.
Attachment:
[ attachment ]
longchamp15x6halfplus17.JPG [ 89.77 KiB | Viewed 2034 times ]


Top
   
PostPosted: Sun Mar 11, 2012 8:48 pm 
Offline
User avatar

Joined: Sun Jul 04, 2010 10:18 am
Posts: 1572
Hey Ryan,

Good luck with the gauges, they weren't an easy thing for me to mount, lots of trial and error and frustration. Have you thought about making some fiberglass mounts and fusing it together in the dash? I ended up into splitting it into two projects.

1. Sitting the guage into the fascia. Make it look nice and how I wanted it.
2. Attach the guage to the fascia.

Once they were positioned where and how I wanted then I tackled how to physically attached them. Seemed a bit easier in the end...

BTW: Love those wheels!

Cheers,

Trent

_________________
1600 Build: http://ozdat.com/forum/viewtopic.php?f=59&t=22694


Top
   
PostPosted: Sat Mar 17, 2012 10:41 pm 
Offline
User avatar

Joined: Wed Sep 09, 2009 8:58 pm
Posts: 623
don't have the wheels yet Trent... but will be shopping for them once i'm set up in NSW.

I had a visitor today, absolute genuine nicest guy, and a pretty damn nice car to boot... then he popped the bonnet, and I recognised the car from somewhere....
he bought my original 1600 seats a while back and had them retrimmed.. they look amazing!
this little fella made it's way west!!!

SO NICE!!!
Attachment:
[ attachment ]
IMG_20120317_094248_17-03-2012.jpg [ 140.35 KiB | Viewed 2000 times ]
Attachment:
[ attachment ]
IMG_20120317_094303_17-03-2012.jpg [ 117.11 KiB | Viewed 2000 times ]
Attachment:
[ attachment ]
IMG_20120317_094329_17-03-2012.jpg [ 84.09 KiB | Viewed 2000 times ]
Attachment:
[ attachment ]
IMG_20120317_094337_17-03-2012.jpg [ 99.2 KiB | Viewed 2000 times ]
Attachment:
[ attachment ]
IMG_20120317_100229_17-03-2012.jpg [ 121.19 KiB | Viewed 2000 times ]
Attachment:
[ attachment ]
IMG_20120317_094349_17-03-2012.jpg [ 122.98 KiB | Viewed 2000 times ]


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 359 posts ]  Go to page « 120 21 22 23 24 »

All times are UTC+11:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: 

Powered by phpBB® Forum Software © phpBB Limited